Print

Print


On Monday, December 1, 2003, at 09:43  AM, Rebecca S. Guenther wrote:

> It would not be a major change to add a relatedItem type
> "referencedBy" or
> "isReferencedBy" or whatever we want to call it. In this new version
> 3.0
> we are adding a few other related Item types that weren't covered by
> MODS.

[...snip...]

> Would this be sufficient?

Yup.

Either value name is fine by me.  I tend to prefer the DC naming scheme
for these relationships (eg "isReferencedBy" instead of the other), but
I suppose that'd mean changing "host" to "isPartOf" if you want to be
totally consistent!

Bruce