Print

Print


Actually I think the problem is that the isolat1.ent file isn't in the right location on your file system.  If it were undefined, the error would be something along the lines of "reference to undeclared entity."  

Check to be sure that the iso-lat1.ent file is located in http://www.delamed.org/Archives/ and that it's named correctly.


Michele

-=--=--=--=--=--=--=--=--=--=--=--=--=--=-
Michele Rothenberger
Syracuse University
Special Collections Research Center
Syracuse, NY
(315) 443-2697
-=--=--=--=--=--=--=--=--=--=--=--=--=--=-

>>> [log in to unmask] 02/06/06 3:56 PM >>>
It looks like your XML file is pointing to an entity definition that 
doesn't exist in the referenced file.  Open the entity file in question 
and make sure that that entity reference %isolat1; exists in the file in 
question.

Christopher Shea wrote:
> I've written a couple of pages of EAD for our archive's online finding 
> aids, and have just sent them to our system administrator to upload to 
> the Web, along with all supporting materials -- stylesheet, DTD, and the 
> ISO files (iso-lat1.ent, iso-grk, iso-cyr, et al). However, he's 
> reported the following error to me:
> 
>  
> 
>  
> 
> The system cannot locate the object specified. Error processing resource 
> 'http://www.delamed.org/Archives/iso-lat1.ent'. L...
> 
>  
> 
> %isolat1; %isolat2;
> 
> ---------^
> 
>  
> 
>  
> 
> Can anyone more knowledgeable than me about XML explain what's going 
> wrong here? Yes, the path given is correct, and the file is present.
> 
>  
> 
>  
> 
>  
> 
>  
> 
> -------------------------------------------------------------------------------
> 
> Christopher Shea
> 
> Staff archivist, Delaware Academy of Medicine
> 
> 1925 Lovering Avenue
> 
> Wilmington, DE 19806
> 
>  
>