Print

Print


Well, if that matches your version of Voyager, there is indeed a 
build of the toolkit to match.  You'll find it here:

         http://www.library.northwestern.edu/public/CatalogersToolkit/

Or are you saying that you have indeed installed the 2006.53.1025 
version of BatchCat but it doesn't work?


At 07:42 AM 3/17/2008, Achey, Pamela wrote:
>Gary,
>         The latest BatchCat I have is BatchCat2006-53.dll
>Pam
>
>-----Original Message-----
>From: Program for Cooperative Cataloging [mailto:[log in to unmask]] On 
>Behalf Of Gary L. Strawn
>Sent: Friday, March 14, 2008 10:35 AM
>To: [log in to unmask]
>Subject: Re: [PCCLIST] Catalogers Tool Kit
>
>At 08:00 AM 3/13/2008, Achey, Pamela wrote:
> >I wondered if anyone can tell me what to do about Cataloger's
> >Toolkit not being compatible with the new version of Voyager.
>
>Which build of BatchCat is that?
>
>
>
>Gary L. Strawn, Authorities Librarian, etc.
>Northwestern University Library, 1970 Campus Drive, Evanston IL 60208-2300
>e-mail: [log in to unmask]   voice: 847/491-2788   fax: 847/491-8306
>Forsan et haec olim meminisse iuvabit.          BatchCat version: 2006.51.826


Gary L. Strawn, Authorities Librarian, etc.
Northwestern University Library, 1970 Campus Drive, Evanston IL 60208-2300
e-mail: [log in to unmask]   voice: 847/491-2788   fax: 847/491-8306
Forsan et haec olim meminisse iuvabit.          BatchCat version: 2006.51.826