Print

Print


One possibility is that the 78 transfer captured enough rumble to set the computer speakers 
flapping. That would make them sound distorted because most of the mechanical energy is drained off 
making the speaker "plut". Headphones and car speakers might have no energy transfer at the rumble 
frequencies and thus be immune to the problem. My experience is that a rumble filter is always a 
good idea with 78's, and it's better to use it at the same time you're finding the optimum turnover 
and rolloff settings because killing off the rumble effects other frequencies, and overall loudness 
of the musical content. Apparently, some of the rumble elements are out of phase to certain 
musically-relevant elements, so when those elements are not partially or wholly cancelled, they are 
louder.

-- Tom Fine


----- Original Message ----- 
From: "Ted Kendall" <[log in to unmask]>
To: <[log in to unmask]>
Sent: Thursday, May 14, 2009 5:48 AM
Subject: Re: [ARSCLIST] Technics SP-15 to computer nightmare


> Your computer speakers or amp are evidently at fault here - maybe they can't handle the surface 
> noise from the 78 - I'd not be inclined to worry about it...
>
> Ted Kendall
> ----- Original Message ----- 
> From: "gary atkinson" <[log in to unmask]>
> To: <[log in to unmask]>
> Sent: Thursday, May 14, 2009 10:23 AM
> Subject: Re: [ARSCLIST] Technics SP-15 to computer nightmare
>
>
> Sometime ago I acquired a Technics SP-15 deck. I took it, at the time as a
> "stand by" and it has been "standing by" waiting for it's big moment to
> arrive. A few days ago that moment arrived and I transferred a 78rpm record
> from it. As it hit the amp it sounded wonderful, both through speakers and
> headphones. As it went through the Tascam CC-222SL and onto CD it sounded
> splendid. Play the CD back on the Tascam, Marantz, Pioneer and even the car
> CD player and everything is beautiful. Play it back through the computer
> (desk top and lap top) and the sounds terrible; very distorted and tinny.
> All the more odd is that when I play back from the computer (either the CD
> or going in directly through and Edirol interface), through an external amp,
> it sounds fine, yet when I turn up the computer speakers at the same time
> what comes out of them directly from the computer is very distorted.
>
> Anything else played in the same way through the computers; vinyl from a
> Thorens, tape from a Teac, any other CD from the Tascam, radio, DATs,
> Minisidiscs etc are all fine. After having tried just about every
> permutation of phone leads and sockets that I can think of I am homing in on
> the SP-15 deck. The computer seem to doesn't like it directly and though
> other CD players and amps are happy playing the test CDs that hold
> recordings transferred from the deck, again, the computer is not happy when
> it comes to tracks taken from the SP-15. (I created a CD with tracks from
> various sources and all played fine in the computer other than those taken
> from the SP-15).
>
> I am about to set off and get the deck tested and it might be worth noting
> that the power lead goes to an AC Converter as this piece of equipment was
> from the U.S.A but now resides in the U.K.
>
> Any advice on what could be the cause or how to resolve this conundrum would
> be greatly appreciated.
>
> Gary.
>