Print

Print


It may not be the laptop electronics. One variable is the read drive.
Various players react to media defects in different ways. High speed CD-R
recording and poor quality media are just a few sources of defects.

If you wish, Media Sciences will perform a quick test on one CD-R at no
charge. Just follow instructions at http://www.mscience.com/test.html#FRETST

Jerry
Media Sciences, Inc.

> -----Original Message-----
> From: Association for Recorded Sound Discussion List
> [mailto:[log in to unmask]] On Behalf Of gary atkinson
> Sent: Friday, May 15, 2009 1:51 PM
> To: [log in to unmask]
> Subject: Re: [ARSCLIST] Technics SP-15 to computer nightmare
> 
> Hi Bob,
> 
> It's an interesting point that you raise but I feel sure that this can be
> eliminated.
> 
> As everyone in the group may have guessed by now, I am no technician. As
> far
> as gear is concerned, in this exercise, I have tried to avoid relying
> totally on the desk top computer that these recordings end up in, where
> they
> are then worked on using restoration software. I did this because of a
> tiny
> amount of interference from within the computer to the restoration
> software.
> To do this I have linked the Technics to a NAD amp which then takes it to
> a
> Tascam CC-222SL Tape / CD recorder. (I initially linked the Technics
> straight up to the RIAA inputs in the Tascam but even when the meters both
> on the Tascam and at the same time in the restoration software, as could
> be
> seen on the computer screen, showed no clipping, the gain was far too
> strong, even with the input signal turned way down on the Tascam)From the
> Tascam the signal is then sent to an interface (I have used both an old
> Edirol UA-5 and a Noi 2/4 with the same results) from the interface the
> signal then goes straight to restoration software. All the way along I
> have
> intercepted with headphones and checking that extraneous sound such as hum
> is not present. I have also flattened the meters to zero with test runs on
> both the lead in and lead out of the records. The checks show that
> everything is fine and everything goes fine throughout the transfer,
> restoration etc... other than the laptop playback test.
> 
> Some interesting points have been raised by the group and I am now
> scouring
> the internet and reading about playback problems that DELL Laptop owners
> have and there seem to be quite a few yet I still cannot put my finger on
> the "some tracks on a CD play OK / Some tracks on the same CD don't play
> OK"
> on the laptop teaser. Maybe I have missed the point or answer from
> previous
> responses to my dilemma. Perhaps, because I am not a technician I am
> looking
> at a problem which just has to be and I don't know enough to realise that
> there is no solution.
> 
> Gary.
> 
> 
> -----Original Message-----
> From: Association for Recorded Sound Discussion List
> [mailto:[log in to unmask]] On Behalf Of Robert Cham
> Sent: 15 May 2009 18:06
> To: [log in to unmask]
> Subject: Re: [ARSCLIST] Technics SP-15 to computer nightmare
> 
> 
> FWIW.  This may not relate to anything going on here.  Direct drive
> turntables all have, sometimes substantial,rumble.  The difference
> from a rim drive turntable is that the direct drive turntables, such
> as the SP 15 rumble at such a low frequency as to be inaudible.  I do
> know of situations where they used up all the headroom in direct
> coupled amplifier, with just the rumble.  I believe the Thorens is a
> belt drive table.  That's what made me think of this
> 
> Not knowing your equipment, I don't really know if something like
> this could be going on here.  As I said, FWIW.
> 
> Bob Cham
> 
> >Hi,
> >
> >Although my problem with the transfer of 78s are nearly over, it would
> >seem I am not quite out of the woods yet and I would really appreciate
> >any explanations or suggestions on why it is that all tracks on CDs,
> >other than those produced from the Technics SP-15 are playing OK on a
> >laptop. I am now in a situation where the Technics tracks are playing
> >perfectly everywhere, including the desktop computer. However, a CD
> >made of assorted tracks produced by other sources, including vinyl on a
> >Thorens, played on the laptop plays fine other than when it comes to
> >the Technics tracks. Evidently, it is the only piece of equipment left
> >which is not happy with these recordings and distorts when playing
> >them.
> >
> >Like Malcolm, I record these tracks in stereo, something that has not
> >given any problems in the past on any machine. Volumes are set O.K., no
> >clipping. Before recording, checks are made with all equipment involved
> >and there are no hints, either visibly on meters or audibly through
> >headphones, that there are any extraneous noises such as hums or
> >crackles. No distortion can now be detected at any stage during
> >previews before transferring.
> >
> >For me, the most puzzling thing is that recording singles from the 50s
> >on the Thorens proves to be fine when played back on the laptop,
> >substituting the Thorens with the SP-15 to record 78s from the 50s (not
> >that date really
> >matters) produces distortion on the laptop. The laptop, by the way, is a
> >DELL
> >
> >I appreciate a comment made earlier from the group that I shouldn't
> >worry too much about one piece of equipment being happy with this but
> >this part of a mastering process for commercial production and all
> >common possibilities of machines (and a lot of people listen to CDs in
> >their laptops) that would be used to play this on must pass the test.
> >
> >Any explanations or suggestions greatly received.
> >
> >Gary.