NLS Operations Alert

 

no. 11-44

 

 

 

DATE          :     June 7, 2011

 

TO                :     Network Libraries

FROM         :     Michael Katzmann, Chief, Materials Development Division

 

SUBJECT   :     Updated DTB cartridge write protect software

 

While testing the digital talking-book (DTB) USB cartridge, NLS engineers discovered that the controller (which was recently modified by Northstar Systems to accommodate the latest generation of flash memory) has a problem when attempting to remove the passphrase from a write-protected cartridge. Cartridge lots EB004 and greater exhibit this problem; Northstar Systems suspended shipment of cartridges on June 1, 2011, before any of the problem cartridges purchased by network libraries were shipped.

 

To avoid the problem, NLS has modified the DTB cartridge write-protect software. Libraries using the DTB write-protect software should immediately upgrade to the latest version to avoid trouble with new cartridges.

 

Version 1.2 of the DTB cartridge write-protect software can be obtained at http://www.loc.gov/nls/mdd/writeprotect.html.

 

Libraries using the Gutenberg duplicator, which has built-in write-protection functionality, must also update to the current version.                                                                                                                               

 

Version 2.0 of the Gutenberg software can be obtained from http://www.loc.gov/nls/mdd/software.html.

 

For more information contact:

           

            Michael Katzmann

            Chief, Materials Development Division

            [log in to unmask]

 

 

 

[log in to unmask]" v:shapes="_x0000_s1026">