Print

Print


To Tom Ruane:

Try wiping the tape with pelon or a Texwipe (linnen) while winding it at a
'library wind' speed.

If that is not successful, you might try lubricating the tape(s). I use
and recommend Tape LAST from Last factory products.
http://lastfactory.com/
(I have no connection with the company, I just like their products.)

You could try a small segment and see if it helps. I write a little more
about it here: http://www.baileyzone.net/analog%20tape%20diy.htm
The paragraph on lubricating tape is second to last on the page.

Richard Hess uses a chemical known as D5. Contact Richard via his webpage:
http://www.richardhess.com/tape/index.htm or perhaps, he will pick up on
this and direct you to some of his writings on the subject.


To Malcolm:

The first AGFA 2" tape that I knew of was introduced to the Hollywood
studio scene in the mid 1970's. it was PEM468 and I believe the product
name has not changed. It gained immediate popularity because you could
pound it pretty hard without noticeable tape compression. AGFA, in fact,
suggested you could run PEM468 at a reference level of +6, which I was
never comfortable with.

The first shedding problems I experienced with PEM468 was around 1977 or
78. I was working on Cheryl Lynn's "Got To Be real" album at Sunset Sound.
The tracks were recorded at Studio 55 on PEM488 and the project moved to
Sunset Sound where we started experiencing oxide shedding. At first, I
suspected the Ampex 1200 deck. Studio 55 had Studer 80 series decks but a
test on the Studer that recorded the tracks at Studio 55 proved that the
tape was indeed shedding. My suggestion was to migrate the project to
Scotch 206 because I had never had a problem with it and Ampex was in the
process of recovering from bad batches of 456. I was voted down and the
project was migrated to 456 with "absolute" guarantees from Ampex that the
supplied stock was stable. It wasn't and a few (expensive) horn overdubs
later, we were in the same mess again.

The project was migrated a second time to Scotch 250 and remained on that
tape. By the time we got to mixing, the tracks that came off the 468
really sounded like a second generation transfer. Fortunately Cheryl's
vocals were the last things to go on (except for the song "Daybreak" which
was recorded with the session musicians) and her vocals carried the
record.

Cheers!

Corey
Corey Bailey Audio Engineering

> I remember when AGFA began marketing 2" tape (I don't recollect their
numbers, though). It must have been right around 1982 or 83. They sent me
a reel to preview claiming a better  frequency response, more
headroom and better signal to noise ratio than Ampex 456. I spooled it
through once and so much oxide dust came off the tape it looked like a
small brown tornado hovering over the transport. That was the first and
last AGFA reel I ever used.
> Malcolm
>
> *******
>
>
> On 2/16/2012 10:29 AM, Scott D. Smith wrote:
>> Sound like a batch of tapes with slurry issues. I have run across this
one a few occasions. Usually the shedding has been pretty light, with most
of the oxide coming from the edges.
>> I've never experienced flaking with these tapes, though-just some light
shedding. Richard Hess will probably have some better info. Scott D. Smith
CAS
>> Chicago Audio Works, Inc.
>> --Scott
>> On 2/16/2012 9:01 AM, Ruane, Tom wrote:
>>> Hi,
>>> We've got some AGFA PE46 tapes that are shedding a brownish/yellow
'powder' when played back.  The layers of the tape aren't adhering to each
other or squealing, but the shedding particles are magnetic so presumably
it's the actual oxide.  There are no obvious physical
defects
>>> that I can see other than the oxide layer having 'streaky' parallel
lines running the length of the tape.  It seems to be affecting about one
in fifteen, with the others playing back okay.
>>> The batches of tapes are from the same recordist and have presumably
been stored in a similar condition, he's also made a note on several tapes
stating 'cleaned of powder' or 'powdery' about a year after they were
recorded (1970's).
>>> Any ideas what the problem might be?
>>> Thanks in advance.
>>> Tom
>