Print

Print


Mike is correct, thoug you may have gotten only acetate.... A radio company I was with in the late 70s bought many cases of 041 for 50c a reel, and about 5% of it was acetate, 25% was backcoated, too many poorly slit, and generally pretty bad. They would splice two 7" reels together for an hour long program, and the halves rarely matched. one of ten perhaps was highly polished, apparently top of the ine Ampex, but every reel had something wrong with it.
Lou Judson
Intuitive Audio
415-883-2689

On Aug 15, 2012, at 2:04 AM, Marie O'Connell wrote:

> All of the Shamrock 041 stock that I have encountered is acetate tape,
> never bake it!  My understanding is that it was very low end stock.
> 
> Cheers
> Marie
> 
> On Wed, Aug 15, 2012 at 5:49 PM, Michael Biel <[log in to unmask]> wrote:
> 
>> Shamrock 041 was not one consistent type of tape.  It could be light
>> brown, dark brown, or black oxide, either carbon backcoated,
>> non-backcoated, or even graphite lubricated backcoated of a type used in
>> continuous-loop cartridges.  So the reasons for the problems can be
>> quite different.  This was usually higher-grade tape that was rejected
>> for some reason, and as Dennis mentioned, slitting can be a reason.  A
>> splice about 300 feet in can be another reason -- and the fact that it
>> was not a splice-free reel sometimes means that there might not be any
>> other defect to the slitting, oxide, or base.  So baking might not be
>> the solution.
>> 
>> Mike Biel  [log in to unmask]