Print

Print


I was recording a new jazz ensemble, rhythm section with two trombones, trumpet and sax/flute just the other day, and looking at the waveforms as I mixed the live tracks. Trumpets and trombones often (or usually) have an offset with positive excursions very pronounced compared the the lower half of the wave, especially when they overblow. There can often be distortion in the live sound, so perhaps it is a faithful recording of a powerful guy busting his lips... or the mic distorting, or somewhere else in the recording chain.

Probably the recording device was overloaded at the input, though not the output to the carrier, unless the tape is highly modulated and simply saturated. Sometimes that cannot be fixed, even with RX.

I just upgraded to RX4 Advanced, and the differences are good, but might not be able to do what you need...

<L>
Lou Judson
Intuitive Audio
415-883-2689

On Sep 30, 2014, at 7:07 AM, Bruce Whisler wrote:

> I am working with an old tape recording that has several instances of distortion that sound like clipping.  When I view the waveform in my DAW, I see two things that are puzzling:
> 
> 
> 1.       The waveform in the distorted areas is not at a higher amplitude than other undistorted sections.
> 
> 2.       The waveform amplitude appears to be attenuated on the negative side of the waveform, but not on the positive side.
> 
> The distorted sections usually last only about a second and do coincide with loud high notes from a trumpet soloist.  The recordings are from live performances in the 1970s.
> 
> Any thoughts on what I am dealing with?  I have Izotope RX 3 Advanced, and have had little success in repairing this particular problem with the Declip, Decrackle, or Declick modules.  I don't think there is enough tone left under the distortion to effectively repair it.
> 
> Thanks,
> Bruce Whisler
>