Print

Print


The test has been conducted and Voyager Search (search.gis.loc.gov) is available again.

 

From: Blum, Tim[CTR]
Sent: Monday, March 14, 2016 1:27 PM
To: [log in to unmask]
Cc: Condit, Chip; Gazes, Will; Balakrishnan, Bhaskaran
Subject: RE: GHE Test Environment Unavailable

 

GHE users,

 

ESE has identified the cause of the cloning issues and needs to perform a test on the production environment this afternoon. Please be advised that Voyager Search (search.gis.loc.gov) will not be available for 20min period later today.

 

After the test is conducted, we need to plan a system outage for the rest of the GHE system servers to be cloned. Please let us know if you need the GHE system up of any demonstrations in the upcoming week.

 

Thanks for your patience,

Tim

 

From: Geospatial Hosting Environment [mailto:[log in to unmask]] On Behalf Of Bijou, Michael
Sent: Monday, March 14, 2016 8:50 AM
To: [log in to unmask]
Subject: GHE Test Environment Unavailable

 

GHErs,

We got word from the OCIO server group that the process of cloning the environment to Staging and Test failed this weekend. As such, GHE servers, including Portal and SDEs, will be unavailable in LOCTEST until further notice. Production should be unaffected. The server team is looking into the issues, and we will forward along any updates we receive.

 

If you encounter any access issues, please be sure to let us know immediately.

 

Thank you for your patience!

 

----

Mike Bijou

IT Specialist, Library of Congress OCIO

LM-G51 [WB-04]

(202) 707-8749