Print

Print


I think it fair to say that if you are attempting archival quality 
transfers you should be using a better tape machine than a 4000DS, 
admirable as that was in its day (I know, I had one). The playback 
machne should be superior in speed stability to the machine which made 
the recording, preferably by an order of magnitude. A Revox in good 
order would probably be adequate for domestic recordings. It's certainly 
better than relying on the Akai's capstan sleeve...although it won't do 
anything for the particular fault under discussion.


On 28/08/2016 10:39, CJB wrote:
> Very many thanks indeed to everyone for investigating this. I'm
> suspecting that other tapes are affected too. Otherwise this recording
> is a remarkable survival from a reel-reel tape (one of many) over 50
> years old. Even the belts in the Akai are getting to be 45 years old.
> Anyway I now have lots more tests to do.
>
> I had thought that this might be an 'echo' effect from the digitising
> by the Behringer device feeding to Audacity.
>
> Many of the recordings are of lost / deleted / wiped / junked / etc.
> programmes aired by the NZBC and the BBC between the 1960s / 70s. We
> are attempting to digitise to archival standard (whatever that is!!),
> to return said recordings to the BBC archives.
>
> I'll be in touch after the bank holiday (last national holiday of the
> year in the UK!!).
>
> Chris B.
>
>
> On 27/08/2016, Jamie Howarth <[log in to unmask]> wrote:
>> It can be fixed ... Send it to John for a retransfer and we'll handle it.
>> It's routine.
>>
>> Jamie Howarth
>>
>> Please pardon the mispellings and occassional insane word substitution I'm
>> on an iPhone
>>
>>> On Aug 26, 2016, at 6:16 PM, John Chester <[log in to unmask]> wrote:
>>>
>>>> On 8/26/16 4:39 PM, Richard L. Hess wrote:
>>>>
>>>> I listened to the clip and then read all the following comments. I had
>>>> exactly the same thought as Ted. Most of the burbles start with an
>>>> increase in pitch which indicates a slowing down during recording. My
>>>> thought was an overly wide tape catching in the guides, but reel flanges
>>>> or other annoyances could cause it.
>>> The warbles show up quite clearly in a spectrogram (I'm using Izotope
>>> RX5).  Each warble starts with a sudden upward change in pitch, followed
>>> by a damped sinusoidal pitch oscillation with a period of about 40
>>> milliseconds.  Immediately following the initial pitch change, there
>>> appears to be a slight loss of tape to head contact for about 10
>>> milliseconds (there's a brief dropout which affects only frequencies above
>>> about 2 kHz).  Sure does look like the tape was jamming in the recorder.
>>> If this was happening during playback, a) the initial pitch jump would be
>>> down, not up, and b) I think you'd see a very obvious mechanical
>>> disturbance of the tape break arm.
>>>
>>> -- John Chester


---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus