Print

Print


Hi Glenn,


I’m not certain why the 4.x series is off of the mirrors now. Time to upgrade, undoubtedly. In the meantime, to get you started, you should be able to get it from Apache directly here:

 

http://archive.apache.org/dist/lucene/solr/4.10.4/

 

Before we update the install instructions, we’ll need to ascertain if there’s a compelling reason (other than the fact that it’s very old). I created a ticket to track progress:

 

https://github.com/LibraryOfCongress/chronam/issues/132

 

Best,

David.

 

From: Data, API, website, and code of the Chronicling America website [mailto:[log in to unmask]] On Behalf Of Glenn Bunton
Sent: Thursday, September 15, 2016 1:26 PM
To: [log in to unmask]
Subject: Solr link installation

 

The LC Chronam installation instructions state:

 

wget http://apache.mirrors.lucidnetworks.net/lucene/solr/4.10.4/solr-4.10.4.tgz

 

That gets nothing. Checking that mirror site, there are no version 4s, only 5.3 and 6.2 which have fundamentally different folder structures. Any suggestions?