Butch – that’s what is weird, you and Mike have always said that I shouldn’t be able to see the parent map layers, but I have been and still can. However, today I can no longer see the layers in the applications.

Your attachment is displaying correctly, but I’m not getting that. See images attached.

 

Jim

 

 

 

 

From: Geospatial Hosting Environment [mailto:[log in to unmask]] On Behalf Of Lazorchak, William
Sent: Wednesday, September 28, 2016 4:46 PM
To: [log in to unmask]
Subject: Re: Problem seeing RAP data in Congressional Portal Applications

 

You shouldn’t be able to see the layers in the “parent map” on the Congressional Portal. The layers are only authenticated and made viewable when using the web mapping application templates.

 

I did see the attached in the Example 1 “child application.” Is this what you’re expecting?

 

Butch Lazorchak

IT Project Manager

Geospatial Hosting Environment project

Library of Congress

[log in to unmask]

202-707-2603

 

From: Geospatial Hosting Environment [mailto:[log in to unmask]] On Behalf Of Uzel, Jim
Sent: Wednesday, September 28, 2016 3:48 PM
To: [log in to unmask]
Subject: Problem seeing RAP data in Congressional Portal Applications

 

I am not able to see any service layers with connections to the RAP Database in Congressional Portal applications.

I can see the same data in the parent Congressional Portal maps…

 

Example 1:

Parent Map: https://congress.gis.loc.gov/capnetgis/home/webmap/viewer.html?webmap=dc417083f1484769ada72f76b49607a4

 

Child Application: https://congress.gis.loc.gov/templates/story-seriesc/?appid=ceac42fb7e924dc4a0c6f4b65acc9405&webmap=b0dfb6205b6c4d238c79ca0d68947f0d

 

Example 2:

Parent Map: https://congress.gis.loc.gov/capnetgis/home/webmap/viewer.html?webmap=6710aa8eb50c46b5b685513ec9f7f9ed

 

Child Application: https://congress.gis.loc.gov/templates/crs/simple-viewer/?appid=52c6a06de23346f8a8876a08d91eb5c9&webmap=6710aa8eb50c46b5b685513ec9f7f9ed

 

In the second example, the external service, Federal Lands, does display, but the GHE service, Congressional Districts, does not display.

 

Please troubleshoot…

 

Jim Uzel

GIS Analyst

Congressional Research Service

(202) 707-6830