Print

Print


Hi Jonathan,

For what it’s worth, there was a thread about Scotch 206 back in April of this year discussing extreme cases where the mag coat completely separates from the substrate.  Here’s a pic I took that shows a section with shedding: http://goo.gl/id4pNu  

Based on that thread, this appears to be a newly discovered issue that I believe Richard Hess is currently investigating.

If you can search the email archive, look for the thread "Tapes with shedding mag coat”, otherwise you can search here: http://listserv.loc.gov/listarch/arsclist.html

-Aaron
_____________________
http://cuttingcorporation.com

> On Oct 7, 2016, at 11:21 AM, Richardson, Jonathan Carrithers <[log in to unmask]> wrote:
> 
> Hello,
> 
> I accidentally posted to the ARSCLIB list this question so apologies for the cross post.
> 
> Hoping someone can help with a problem that we have been having with one particular Scotch 206 tape. Links to photos below:
> 
> Photo 1<https://drive.google.com/file/d/0B4OPruHNUu42VzdrMUZIc2M4bFk/view?usp=sharing>
> 
> Photo 2<https://drive.google.com/file/d/0B4OPruHNUu42QXdPa3lEZG9DR28/view?usp=sharing>
> 
> As you can see there is some extreme shedding. Has anyone ever encountered this with Scotch 206? It is not historically a SSS or SBS prone brand.
> 
> Any information would be appreciated
> 
> Jonathan
> 
> 
> Jonathan Richardson
> Audio Visual Specialist
> Media Digitization and Preservation Initiative
> Indiana University
> 812-320-8485
> [log in to unmask]
> https://mdpi.iu.edu/