Print

Print


Hi Tim,

This is a strange problem. I've worked with quite a few Brush Soundmirror tapes in our archive, and the only spots where I found any sticking was on a couple that had leader tape spliced on at the beginning. But, it was confined to that spot, and not all the way through.

Regarding playback on modern equipment, I use tracks 2 and 3 of a 4-channel head. They fit right over that single half track on the Soundmirror tapes. The stereo playback allows proper azimuth adjustment, and gets you inside of most of the edge curl that may have occurred. It may also get you inside any oxide shedding that may happen, if that stickiness is confined to the edges. Then I put the two channels through a phase corrector before summing them to mono.

Richard Hess may be able to better address the sticking problem.

Best
Gary

Gary Galo
Audio Engineer Emeritus
The Crane School of Music
SUNY at Potsdam, NY 13676

"Great art presupposes the alert mind of the educated listener."
Arnold Schoenberg

"A true artist doesn't want to be admired, he wants to be believed."
Igor Markevitch

"If you design an audio system based on the premise that nothing is audible,
on that system nothing will be audible."
G. Galo

________________________________
From: Association for Recorded Sound Discussion List <[log in to unmask]> on behalf of Tim Gillett <[log in to unmask]>
Sent: Tuesday, October 16, 2018 8:32:39 AM
To: [log in to unmask]
Subject: [ARSCLIST] Soundmirror paper 1/4" tape

Hello,

I'm having problems with some very early Soundmirror tapes using a paper backing, circa late 40's early fifties I guess. I suspect they havent been wound or played for many decades. They contain live recordings of  mainly classical oratorio  concerts.

The tape wind is semi sticking to the next wind in varying degrees depending on the tape in question.  With a  couple I've been able to slowly wind them off without tape breakage or loss of oxide. Once they have been unstuck and spooled onto the take up reel they remain unstuck and  play well. I've been able to repair old splices and clean off old spreading  adhesive.

But this one is more sticky and  further into the reel I go it has started to really stick to the next wind and rip off small pieces of oxide  (I guess more tension  from being under a constant torque wind for many years has made the inner layers stick more to each other).

Any hints on treating the tape  to help it wind off without  damage, or with less damage? Heat, humidity etc?

Thanks,

Tim Gillett
Perth,
Western Australia

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus