NLS Operations Alert

 

[log in to unmask]" v:shapes="Rectangle_x0020_2">

 

DATE           :    November 29, 2019                       

TO                :    Network Libraries

FROM          :    Don Olson, Customer Service Specialist

SUBJECT    :    BARD Express Certificate

 

 

The software that certifies BARD Express as “safe to install” will expire on Monday, December 2, 2019. The expiration of this certificate does not affect current users. It does, however, impact patrons who install BARD Express 1.2.4.72 on or after December 2, as they will be warned that the software is from an unknown publisher.

 

If you receive questions from a patron about this warning, you can tell the patron the software is safe to install.

 

NLS expects to procure a new software certificate in the coming weeks, at which point an update to BARD Express will be released, and users will no longer receive this warning.

 

We apologize for any inconvenience to network libraries or patrons.

 

For more information, contact

Don Olson

[log in to unmask]